IDH_INDEX

Steganos Safe One

Partagez-vous un ordinateur avec d'autres personnes, à domicile ou au bureau ? Est-ce que vous manipulez des données qui ne regardent personne d’autre que vous ? Vous n’êtes pas très rassuré en pensant que ces données sont enregistrées sans protection sur votre PC ? Vous n'avez pas envie de retenir de nombreux mots de passe compliqués ? Transportez-vous parfois des données sensibles sur clé de mémoire ou CD et êtes-vous inquiet à l’idée qu’elles pourraient tomber en de mauvaises mains ? Utilisez-vous votre iPod aussi comme mémoire de données, car c'est si pratique ? Nous vous offrons une solution qui vous offre la plus haute sécurité de la façon la plus simple possible : le coffre-fort baptisé Steganos Safe.

Bien connu dans la Steganos Security Suite, le coffre-fort de données vous permet de créer en un tournemain des lecteurs cryptés virtuels dans chacun desquels il est possible de stocker jusqu’à 1 Go de données sensibles. Le nombre de lecteurs dans Steganos Safe One est limité à deux. Leur taille est également modifiable très facilement a posteriori. Mettez dans votre coffre-fort par exemple des fichiers de votre programme de traitement de texte ou des contenus provenant directement d'Internet. Le coffre-fort propose également un espace d’enregistrement suffisant pour les données multimédias. Le top du top : les lecteurs disparaissent d’un simple clic de souris. Les données ne sont à nouveau rendues accessibles qu’en saisissant le bon mot de passe : exactement là où elles se trouvaient. Vous ne vous rendez même pas compte du très puissant cryptage 256 bits AES (Advanced Encryption Standard) qui est effectué en arrière-plan. Grâce au cryptage en temps réel, vos données sont sécurisées en temps réel. La protection automatique contre les plantages garantit que vos données ne resteront pas non cryptées, même après un plantage du système ou une panne de courant.

Steganos PicPass vous permet d'ouvrir vos coffres-forts à l'aide de séquences de photos bien précises au lieu d'un mot de passe alphanumérique "classique". Il est également possible sur demande de combiner les deux méthodes. Il est recommandé ici aussi comme pour tous les mots de passe d'utiliser votre séquence de photos cryptées avec la plus grande précaution. Veuillez noter qu'il n'existe absolument aucune possibilité d'accéder à vos données en cas de perte ou d'oubli de votre mot de passe ou de la séquence de photos que vous avez choisie !

Plus vous créez de coffres-forts, plus les mots de passe s'accumulent inévitablement. Steganos Safe permet de mémoriser vos mots de passe sur supports portables. Vous pouvez par exemple transporter tous vos mots de passe de coffre-fort sur une clé de mémoire USB accrochée à votre porte-clés. Vous pouvez également utiliser cette fonction pratique à l'aide de téléphones mobiles supportant Windows Mobile. Il vous suffit simplement de brancher votre support d'enregistrement pour ouvrir automatiquement les lecteurs sécurisés concernés. En guise d'alternative, vous pouvez également utiliser votre iPod comme clé de mémoire, car c'est un dispositif que l'on a très souvent avec soi.

Avec Steganos, jouez la sécurité ! Par principe.


IDH_SHOP

Acheter

Merci pour l'intérêt que vous portez à Steganos Safe One.

Acheter par téléphone

Depuis l'Allemagne (gratuit)
00800-STEGANOS
(ou 00800-78 34 26 67)

Depuis les Etats-Unis (gratuit)
00800-STEGANOS
(ou 00800-78 34 26 67)

Depuis le Royaume-Uni (gratuit)
00800-STEGANOS
(ou 00800-78 34 26 67)

Depuis le Canada (gratuit)
00800-STEGANOS
(ou 00800-78 34 26 67)

Depuis le Mexique (gratuit)
01800 22 55 880

Depuis le reste du monde
+800-STEGANOS
(ou +800-78 34 26 67
ou +1 425-640-6422)

Acheter en ligne

Acheter en ligne à l'adresse
http://www.steganos.com


IDH_SUPPORT

Service clients

Questions techniques

Steganos est à votre entière disposition pour toute question sur Steganos Safe One ou sur les techniques employées.

Sur Internet, vous trouverez une liste constamment à jour avec des réponses aux questions les plus courantes. Si vous n'y trouvez pas la réponse à votre question, l'un de nos collaborateurs du service clients vous aidera volontiers.

Vous pouvez joindre le service clients Steganos à l'adresse http://www.steganos.com.


IDH_LICENCE

Conditions générales de vente de la société Steganos GmbH régissant les versions d'évaluation de logiciels

Les conditions générales de vente de la société Steganos GmbH régissant les versions complètes de logiciels sont indiquées en suivant.

1. Objet du contrat

1.1. Les présentes conditions générales ne s'appliquent qu'à l'installation et à l'utilisation de la version d'évaluation du logiciel, ci-après désignée "logiciel". En cas d'acquisition ou d'option d'achat de la version complète payante, seuls sont valables les accords contractables à ce moment-là. En cas de contestations, les règles convenues individuellement priment sous réserve d'avoir été consenties par écrit ou confirmées par Steganos.

1.2. Toutes les marques citées sont le bien de leur propriétaire respectif.

2. Garantie

Dans la mesure où Steganos n'a pas frauduleusement dissimulé d'éventuels vices du logiciel, tout droit à garantie est exclu au motif que le logiciel n'a pas été vendu, mais uniquement mis en circulation sous la forme d'une version d'évaluation gratuite. A l'exception de

3. Utilisation du logiciel

3.1. Les droits d'utilisation et restrictions du client sont régis par les §§ 69a et suivants de la loi relative aux droits d'auteur (UrhG).

3.2. La revente du logiciel est illicite ; la diffusion ou reproduction du logiciel est en revanche autorisée.

4. Recours par des tiers

4.1. A condition que le client informe immédiatement Steganos d'actions juridiques à son encontre en raison de la violation supposée de droits de protection de tiers en relation avec le logiciel ou son utilisation et confie à Steganos le contrôle exclusif de la défense en justice et de toutes les négociations concernant un arrangement amiable ou un règlement du différend, Steganos engagera toute défense en justice à ses frais et exonérera le client des droits à réparation et frais résultant de cette action. Est applicable le point 5.

4.2. En cas de mesure provisoire prononcée à l'encontre du client, Steganos acquerra à sa discrétion et à ses frais soit le droit de poursuite d'utilisation du logiciel par le client, soit remplacera ou modifiera le logiciel de manière à ce qu'il ne comporte plus les éléments de fait constitutifs de l'infraction. Si cela ne devait pas être possible moyennant un coût raisonnable à la seule appréciation de Steganos, Steganos remboursera au client les frais réels d'acquisition du logiciel justifiés et occasionnés par cette situation.

4.3. La responsabilité de Steganos quant au respect des dispositions stipulées dans la présente section est en outre limitée au montant payé par le client pour l'obtention du logiciel en question. La limitation de responsabilité est toutefois exclue dans le cas où Steganos aurait agi intentionnellement ou enfreint des obligations cardinales.

5. Limitations de responsabilité

5.1. Steganos est responsable en cas de dissimulation frauduleuse de vices, de faute intentionnelle ainsi que de violation d'obligations cardinales.

5.2. La responsabilité de Steganos vis-à-vis du client est en outre limitée à 5.000,00 € par sinistre.

5.3. Par ailleurs, Steganos n'est responsable que dans la limite prévisible du dommage au moment concerné et uniquement dans cette stricte limite prévisible.

5.4. Steganos n'est pas responsable de la perte de données si le client n'a pas sécurisé ses données quotidiennement et son système de manière appropriée contre toutes attaques.

5.5. Les limitations de responsabilité précédentes ne s'appliquent pas si la responsabilité de Steganos est engagée dans le cadre de la loi sur la responsabilité du fait des produits.

6. Prescription extinctive

Les droits du client à garantie et/ou dommages-intérêts s'éteignent par prescription à expiration d'un délai de 6 mois à compter de la livraison du logiciel.

7. Dispositions finales

7.1. Les conditions générales de vente du client ne sont pas applicables.

7.2. Tout avenant et accord supplémentaire doit intervenir par écrit ; cette règle concerne également la présente clause relative à la forme écrite.

7.3. Si une disposition des présentes conditions devait être ou devenir nulle, invalide ou inapplicable, les parties s'engagent à la remplacer par une disposition juridiquement aussi proche que possible du but économique visé par l'accord.

7.4. Le droit applicable est le droit allemand à l'exception des codifications internationales telles que le CISG (contrats de vente internationale de marchandises) ou la CNUDCI (Commission des Nations Unies pour le Droit du Commerce International). Le lieu d'exécution et la juridiction compétente en cas de litiges est Francfort sur le Main, sauf existence légale d'une juridiction spéciale, comme pour les procédures de recouvrement d'impayés.

8. Passage à une version complète

Lors du passage de la version d'évaluation à une version complète du logiciel, les "Conditions générales de vente de la société Steganos régissant les versions complètes" stipulées ci-après s'appliquent sous réserve que ceci s'inscrive dans le cadre d'actions promues ou entreprises par la société Steganos elle-même (livraison de mises à jour, communication de numéros de série, etc.). La nature du passage à une version complète est sans importance ; il peut tout simplement s'agir de la saisie d'un numéro de série.

Conditions générales de vente de la société Steganos GmbH régissant les versions complètes de logiciels.

1. Objet du contrat

1.1. Les présentes conditions générales ne s'appliquent que dans le cadre d'un contrat de vente donnant lieu à une relation contractuelle entre Steganos et le client. C'est par exemple le cas si le client a acheté le logiciel directement auprès de Steganos ou si le vendeur est intervenu en tant que représentant de Steganos. En cas de contestations, les règles convenues individuellement priment sous réserve d'avoir été consenties par écrit ou confirmées par Steganos.

1.2. Toutes les marques citées sont le bien de leur propriétaire respectif.

2. Livraison et obligation de supporter les risques

2.1. Le transfert du risque au client s'opère au commencement du transport. En cas de dommage(s) lié(s) au transport, Steganos répercutera au client les droits à réparation lui incombant.

2.2. Steganos est simplement tenue de fournir des documentations lisibles sur machine.

3. Conditions de paiement

3.1. En cas de retard de paiement de la part du client, Steganos peut imputer des intérêts de retard de 3 % de majoration du taux d'escompte en vigueur de la Banque fédérale allemande (Deutsche Bundesbank). Le client conserve le droit de démontrer que Steganos n'a subi aucun préjudice ou qu'un préjudice minime.

3.2. Le client n'est autorisé à pratiquer la compensation de créances que si sa créance en contrepartie est incontestable ou juridiquement valable. Tout droit de rétention de la part du client est exclu s'il ne se rapporte pas à la relation contractuelle concernée.

3.3. Le logiciel fourni par Steganos reste la propriété de Steganos jusqu'au paiement intégral de celui-ci.

4. Garantie

4.1. L'existence éventuelle de défauts est définie d'après les spécifications logicielles et les descriptions fournies par Steganos. Les exigences, volontés et attentes particulières du client ne font partie intégrante du contrat que si elles font l'objet d'un accord écrit explicite.

4.2. Steganos a le droit de s'acquitter de son obligation de garantie par amélioration, échange du logiciel ou livraison d'une mise à jour. A cet égard, le client est tenu d'accepter une solution palliative jusqu'à la résolution du défaut dans le cadre de l'une des prochaines mises à jour régulières. Si Steganos devait ne pas être en mesure d'éliminer le défaut par amélioration, échange ou livraison d'une mise à jour au sein d’une période raisonnable tenant compte de la possibilité d'une solution palliative, le client est en droit de demander une réduction sur le prix de vente ou l'annulation de la vente. Trois tentatives de réparation du même défaut au sein d'une période de trois mois ne sont pas considérées comme inadéquates, tant que certaines circonstances ne se présentent pas, qui font que le client ne serait pas en mesure d'accepter une nouvelle tentative de réparation.

4.4. En raison de la défectuosité connue des systèmes d'exploitation Windows ainsi que de la complexité du matériel mis en oeuvre, les irrégularités survenant lors de l'utilisation du logiciel ne sont pas nécessairement dues à ce dernier. Aussi la situation de preuve légale impose au client d'apporter obligatoirement la preuve que les irrégularités survenues reposent sur des défauts du logiciel et que ceux-ci existaient dès la cession du produit. Cela vaut en particulier si le client a utilisé le logiciel de manière inappropriée, dans un environnement d'installation inadapté ou non conforme aux recommandations, l'a exposé à des influences extérieures non autorisées, l'a installé de manière inappropriée ou a apporté des modifications non autorisées aux logiciels, au matériel ou aux programmes du système d'exploitation.

4.5. En cas d'annulation du contrat, le client doit également restituer ou détruire toutes les copies générées - autorisées ou non autorisées - du logiciel et de la documentation et garantir formellement Steganos d'avoir restitué ou détruit toutes les copies.

5. Utilisation du logiciel

5.1. Les droits d'utilisation et restrictions du client sont régis par les §§ 69a et suivants de la loi relative aux droits d'auteur (UrhG). L'utilisation du logiciel est toutefois limitée au nombre d'ordinateurs pour lequel une licence a été accordée. En cas de création de copies de sauvegarde, le client s'engage à reproduire les noms des marchandises ou les mentions de droit d'auteur de Steganos et à les apposer sur la copie concernée.

5.2. La revente du logiciel est autorisée sur le principe. La condition requise est que le client ne conserve aucun logiciel et/ou matériel et détruise les copies éventuellement créées ou les transfère à l'acheteur. Le client doit faire connaître à Steganos sur demande le nom de l'acheteur.

6. Recours par des tiers

6.1. A condition que le client informe immédiatement Steganos d'actions juridiques à son encontre en raison de la violation supposée de droits de protection de tiers en relation avec le logiciel ou son utilisation et confie à Steganos le contrôle exclusif de la défense en justice et de toutes les négociations concernant un arrangement amiable ou un règlement du différend, Steganos engagera toute défense en justice à ses frais et exonérera le client des droits à réparation et frais résultant de cette action. Est applicable le point 7.

6.2. En cas de mesure provisoire prononcée à l'encontre du client, Steganos acquerra à sa discrétion et à ses frais soit le droit de poursuite d'utilisation du logiciel par le client, soit remplacera ou modifiera le logiciel de manière à ce qu'il ne comporte plus les éléments de fait constitutifs de l'infraction. Si cela ne devait pas être possible moyennant un coût raisonnable à la seule appréciation de Steganos, Steganos remboursera au client le prix d'achat/de l'ouvrage contre restitution du logiciel.

6.3. La responsabilité de Steganos quant au respect des dispositions stipulées dans la présente section est en outre limitée au montant payé par le client pour l'obtention du logiciel en question. La limitation de responsabilité est toutefois exclue dans le cas où Steganos aurait agi avec intention ou négligence grossière ou enfreint des obligations cardinales.

7. Limitations de responsabilité

7.1. Steganos est responsable en cas de manquement de caractéristiques garanties, de faute intentionnelle et de négligence grossière ainsi que de violation d'obligations cardinales.

7.2. La responsabilité de Steganos vis-à-vis du client est en outre limitée à 5.000,00 € par sinistre.

7.3. Par ailleurs, Steganos n'est responsable que dans la limite prévisible du dommage au moment concerné et uniquement dans cette stricte limite prévisible.

7.4. Steganos n'est pas responsable de la perte de données si le client n'a pas sécurisé ses données quotidiennement et son système de manière appropriée contre toutes attaques.

7.5. Les limitations de responsabilité précédentes ne s'appliquent pas si la responsabilité de Steganos est engagée dans le cadre de la loi sur la responsabilité du fait des produits.

8. Prescription extinctive

Les droits du client à garantie et/ou dommages-intérêts s'éteignent par prescription à expiration d'un délai de 6 mois à compter de la livraison du logiciel.

9. Dispositions finales

9.1. Les conditions générales de vente du client ne sont pas applicables.

9.2. Tout avenant et accord supplémentaire doit intervenir par écrit ; cette règle concerne également la présente clause relative à la forme écrite.

9.3. Si une disposition des présentes conditions devait être ou devenir nulle, invalide ou inapplicable, les parties s'engagent à la remplacer par une disposition juridiquement aussi proche que possible du but économique visé par l'accord.

9.4. Le droit applicable est le droit allemand à l'exception des codifications internationales telles que le CISG (contrats de vente internationale de marchandises) ou la CNUDCI (Commission des Nations Unies pour le Droit du Commerce International). Le lieu d'exécution et la juridiction compétente en cas de litiges est Francfort sur le Main, sauf existence légale d'une juridiction spéciale, comme pour les procédures de recouvrement d'impayés.


IDH_COPYRIGHT

Copyright

Steganos Safe One

Copyright © Steganos GmbH, Wildunger Straße 6, 60487 Francfort sur le Main, Allemagne.

Tous droits réservés.

Toutes les marques déposées indiquées dans le programme, dans l'aide ou dans la documentation sont la propriété de leurs propriétaires respectifs.


IDH_CREDITS

Crédits

Un remerciement spécial est adressé aux personnes suivantes, qui ont participé au développement de Steganos Safe One.

Cryptage en temps réel

Patric Remus, ingénieur diplômé

Destruction de données

Peter Gutmann

Fonctions Advanced Encryption Standard (AES)

Paulo Barreto
Antoon Bosselaers
Vincent Rijmen

cdrtools

Jörg Schilling
http://freshmeat.net/projects/cdrecord/
Copyright © 1995-2004 Jörg Schilling


IDH_UNINSTALL

Désinstallation

Procédez comme suit pour désinstaller Steganos Safe One de votre système :

  1. Quittez Steganos Safe One. Si Steganos Safe One affiche une petite icône à côté de l'heure dans la barre des tâches, cliquez sur cette icône avec le bouton droit de la souris, puis choisissez Quitter. Cliquez maintenant sur Démarrer et sélectionnez le point Paramètres dans la liste qui s'affiche. Vous y trouverez le dossier Panneau de configuration. Ouvrez le dossier Logiciels contenu dans ce dossier et sélectionnez l'option Modifier ou supprimer des programmes.
  2. Cliquez sur Steganos Safe One. Le programme est ensuite désinstallé automatiquement.


IDH_GENERATEPASSWORD

Création de mots de passe aléatoires

La création de mots de passe aléatoires permet d'augmenter le niveau de sécurité de votre mot de passe. Lorsque vous imaginez un mot de passe, vous avez tendance à utiliser des mots simples et facilement identifiables. L'utilisation de la fonction de génération automatique du mot de passe garantit que le mot de passe créé se compose d'une combinaison de lettres complètement aléatoire et offre ainsi un niveau de sécurité élevé. La configuration permet de déterminer le type d'éléments que votre mot de passe doit contenir.

Nombre de caractères

Dans la zone de saisie Nombre de caractères, déterminez le nombre de caractères du mot de passe à générer. Par défaut, la valeur est de cinq caractères.

Utilisation de minuscules

Si cette option est activée, le mot de passe généré pourra contenir des minuscules. Par défaut, cette option est activée.

Utilisation de MAJUSCULES

Si cette option est activée, le mot de passe généré pourra contenir des majuscules. Par défaut, cette option est activée.

Utilisation de chiffres

Si cette option est activée, le mot de passe généré pourra contenir des chiffres. Par défaut, cette option est activée.

Utilisation de caractères spéciaux

Si cette option est activée, le mot de passe généré pourra contenir des caractères spéciaux. Par défaut, cette option est désactivée, car certains services en ligne n'autorisent pas les caractères spéciaux.

Sécurité du mot de passe avec ces propriétés

La barre et l'évaluation du texte en clair indiquent le niveau de sécurité du mot de passe choisi.

Remarque : plus vous autorisez de caractères et plus le niveau de sécurité du mot de passe généré sera élevé. En règle générale, plus le mot de passe est long et plus il est fiable.

Une fois les paramètres définis, cliquez sur Suivant. Vous serez alors invité à déplacer la souris. Les déplacements de la souris permettent de créer des données aléatoires pour le cryptage.

Création de données aléatoires

Les données aléatoires sont utilisées dans la cryptographie à différentes fins. Elles jouent, entre autres, un rôle important lors de la génération automatique de mots de passe.

La génération de données aléatoires n'est pas possible avec un ordinateur, car rien n'est aléatoire pour le processeur. Pour cette raison, il est fréquent que du matériel spécial soit utilisé pour la génération de données aléatoires, par exemple en mesurant la désintégration atomique. L'interaction avec l'utilisateur constitue une autre possibilité : Placez la souris sur le champ prévu à cet effet. Comme il se produit toujours de légers écarts lors du déplacement de la souris, il est possible de collecter de véritables données aléatoires.

Certains programmes génèrent des chiffres aléatoires à partir de l'heure du système. Cette procédure n'est toutefois pas adaptée aux domaines d'application de sécurité très élevée.


IDH_SAFE_INDEX

Safe

Enfermez vos documents importants dans Safe. Chacun des lecteurs de ce Coffre-fort virtuel fonctionne comme un disque dur supplémentaire sur votre ordinateur : à la différence près que vos données y sont cryptées de manière sûre.

Lorsque l’un des lecteurs sécurisés est ouvert dans le coffre-fort, un lecteur supplémentaire vient s’ajouter dans l’Explorateur Windows. Vous pouvez travailler avec celui-ci comme d’habitude. Vous pouvez lancez des programmes de ce dernier, y éditer des documents, y créer des répertoires, etc. Dès que vous enregistrez des données dans un lecteur sécurisé du Safe, elles sont cryptées en temps réel. Lorsque vous fermez un lecteur, il disparaît automatique de l’Explorateur Windows.

Grâce au cryptage en temps réel, les lecteurs s’ouvrent et se ferment à la vitesse de l’éclair : cryptez l’ensemble de votre lecteur en quelques secondes. Vous pouvez créer autant de lecteurs que vous le souhaitez. Chacun d'eux vous offre une capacité d'enregistrement de vos données sensibles allant jusqu'à 1 Go sous Windows 2000 et XP avec le système de fichiers NTFS et jusqu'à 4 Go avec le système de fichiers FAT32.

La liste des lecteurs sécurisés que vous avez créés apparaît dans la fenêtre principale du Safe. Pour en ouvrir ou fermer un, cliquez sur le bouton correspondant du lecteur sécurisé souhaité. Pour ouvrir le lecteur, vous pouvez également utiliser un support amovible, si vous y avez enregistré votre mot de passe. Vous avez le choix entre les deux options suivantes : vous pouvez ouvrir automatiquement le lecteur correspondant dès que vous connectez par exemple la clé USB avec les mots de passe à votre ordinateur. Sinon, vous pouvez également ouvrir vos lecteurs sécurisés d'un simple clic sur l'icône "Ouvrir" de chacun d'eux : le logiciel "va chercher" ensuite le mot de passe sur la clé. Vous pouvez bien sûr continuer à entrer votre mot de passe manuellement, si vous ne disposez pas de la clé USB par exemple.

Veuillez noter le point suivant lors de l'utilisation de votre Coffre-fort de données :

  • Fermez tous les fichiers éventuellement ouverts dans le Coffre-fort avant de fermer ce dernier. Si des fichiers restent ouverts sur le lecteur, il se peut que vous ne puissiez pas fermer le lecteur.
  • N’installez pas de programmes dans vos lecteurs sécurisés. Il se peut que ces installations soient endommagées si vous tentez de lancer un programme alors que le lecteur sécurisé est fermé.
  • Pour protéger vos données, les lecteurs sécurisés sont automatiquement fermés lorsque votre ordinateur portable se met en veille.


IDH_SAFE_SETUP

Comment créer un lecteur sécurisé ?

1. Choisissez si vous désirez créer un nouveau lecteur sécurisé ou continuer à utiliser un fichier SLE existant. Le fichier SLE contient les données cryptées de votre lecteur sécurisé.

Lorsque vous désirez créer un nouveau lecteur sécurisé, allez directement au point numéro 2.

Si vous désirez continuer à utiliser un fichier SLE existant, ouvrez la fenêtre de sélection de fichier. Sélectionnez le fichier SLE correspondant. Cette fonction peut également vous être utile lorsque vous souhaitez utiliser le même lecteur sécurisé d'un PC avec plusieurs autres utilisateurs.

2. Lorsque vous créez un nouveau lecteur sécurisé, vous pouvez sélectionner l'emplacement et le nom du fichier SLE, qui contiendra les données de votre lecteur sécurisé. Les paramètres par défaut prévoient que le fichier SLE est enregistré dans le répertoire des programmes de l'utilisateur actif actuellement. C'est pourquoi plusieurs utilisateurs d'un PC peuvent respectivement disposer de leurs propres lecteurs sécurisés. Veuillez noter qu'il est interdit d'enregistrer le fichier SLE sur un lecteur compressé. De même il est interdit de comprimer ultérieurement un lecteur qui contient un fichier SLE.

Causes possibles pour la sélection d'un autre emplacement pour le fichier SLE :

  • Sur le lecteur par défaut, il n'y a plus assez de place pour les données que votre lecteur sécurisé devra accueillir.
  • Plusieurs utilisateurs d'un PC doivent pouvoir avoir accès au fichier et partager un lecteur local sécurisé. Dans ce cas, sélectionnez un emplacement pour le fichier SLE auquel tous les utilisateurs peuvent accéder.
  • Le répertoire des programmes est régulièrement copié dans le cadre d'une sauvegarde automatique et le fichier du lecteur sécurisé serait trop grand. Dans ce cas, contactez votre administrateur.

3. Déterminez maintenant la taille d'un nouveau lecteur sécurisé. La taille du lecteur sécurisé peut être librement définie (elle doit au moins être de 2 MO). Ainsi vous pouvez exactement adapter votre lecteur sécurisé à vos besoins et à vos disponibilités. Sélectionnez la taille selon l'espace libre sur votre disque dur et selon les quantités de données que vous prévoyez de crypter. Si votre besoin de place venait à se modifier ultérieurement, la taille du lecteur peut être adaptée en conséquence.

4. Définissez un mot de passe pour votre mot de passe sécurisé. La qualité du mot de passe choisi est affichée en clair. Plus le mot de passe est long et compliqué et plus il est sûr. Retenez bien votre mot de passe : sans celui-ci il ne sera plus possible d'accéder à vos données cryptées !

5. Vous pouvez maintenant enregistrer votre mot de passe sur un support de données amovible si vous le souhaitez. Outre les clés largement répandues, il peut s'agir par exemple également d'un iPod, d'un PC de poche, d'un PDA ou d'un téléphone mobile avec Windows Mobile prenant en charge Microsoft ActiveSync. Vous pouvez même vous servir de la plupart des caméras numériques comme clé, étant donné que de nombreux modèles se comportent également comme un lecteur. Cliquez simplement sur la case "Créer un mot de passe sur un périphérique amovible" puis sur "Suivant". Sélectionnez ensuite le périphérique sur lequel vous voulez enregistrer votre mot de passe. Si le périphérique n'est pas encore connecté, connectez-le avec l'ordinateur et sélectionnez-le dans la fenêtre principale. Cliquez sur Suivant : le mot de passe est enregistré sur le périphérique souhaité et le lecteur sécurisé est créé.

Remarque : notez que votre lecteur sécurisé peut être ouvert non seulement avec le support de données mobile utilisé mais aussi en entrant manuellement le mot de passe sélectionné précédemment.

Remarque sur la sauvegarde

Attention : lors du processus de sauvegarde automatique, il est préférable de ne pas intégrer le lecteur sécurisé dans le processus de sauvegarde, car à partir d'une certaine taille, la sauvegarde automatique par le biais d'un réseau est fortement ralentie.


IDH_SAFE_SETUP

Automatisation

Cette section s'adresse aux utilisateurs expérimentés et administrateurs ayant une bonne maîtrise des invites de saisie Windows et de la programmation de fichiers batch.

Vous pouvez utiliser comme d'habitude l'interface utilisateur graphique de Safe pour exécuter toutes les opérations nécessaires. Si toutefois vous cherchez un moyen d'automatiser l'ouverture et la fermeture de lecteurs sécurisés à des fins de sauvegarde de données et de maintenance du système, l'outil de ligne de commande SafeCLI est à votre disposition.

Voici un bref aperçu des commandes possibles :

  • help

    Indique la liste des commandes possibles. Pour obtenir l'aide détaillée relative à une commande, saisissez :

        safecli help <commande>

  • list

    Indique la liste des lecteurs sécurisés actuellement installés. Sont affichés le nom, le lecteur et l'état d'ouverture.

  • open <nom> [<mot de passe> [<mode>]]

    Ouvre un lecteur sécurisé, dans le cas où celui-ci est fermé. Nom est le nom du lecteur sécurisé. Mot de passe et Mode sont des données facultatives. Si le mot de passe n'est pas indiqué, l'utilisateur est invité à le saisir. Si le mode n'est pas indiqué, le lecteur est ouvert en lecture et écriture. Le mode "readonly" vous permet de protéger le lecteur en écriture lors de son ouverture. Pour ouvrir le lecteur avec invite de saisie du mot de passe et en mode protégé en écriture, saisissez :

        safecli open <Name> "" readonly

    Si le nom du lecteur sécurisé contient des espaces, vous devez le mettre entre guillemets.

  • close <nom>

    Ferme un lecteur sécurisé, dans le cas où celui-ci est ouvert. Nom est le nom du lecteur sécurisé.

    Si le nom du lecteur sécurisé contient des espaces, vous devez le mettre entre guillemets.

  • closeall

    Ferme tous les lecteurs sécurisés ouverts.


IDH_SAFE_PASSWORD

Quel est le degré de sécurité des mots de passe ?

Si les algorithmes cryptographiques sont aujourd'hui inviolables en raison de la multitude de clés possibles, les mots de passe utilisés constituent le point faible des systèmes de cryptage actuels. D'une part, l'utilisateur doit généralement retenir le mot de passe et d'autre part, il faut qu'il le saisisse, laissant à ce moment-là la possibilité à d'autres personnes ou programmes d'épier la saisie.

Diverses possibilités permettent de déceler un mot de passe :

L'espionnage, la surveillance, le chantage et l'escroquerie sont autant de moyens permettant d'entrer immédiatement en possession d'un mot de passe. Les moyens techniques en amont ne peuvent protéger que dans certains cas isolés. Il est ici demandé à l'utilisateur de faire preuve de précaution.

Il est possible de deviner le mot de passe dès que l'assaillant connaît assez bien l'utilisateur et que le choix du mot de passe a été effectué sans les précautions nécessaires. Des cas typiques de tels mots de passe sont par exemple les noms des partenaires, des enfants, des animaux domestiques ou des numéros de téléphone et des dates de naissance.

Faisons l'essai. Le vocabulaire allemand comprend env. 300.000-500.000 mots. Le Duden connaît 120.000 mots-clés. Goethe a employé env. 80.000 mots. Un individu "normal" emploie au maximum 10.000 mots. Le journal de boulevard Bild-Zeitung 1.500. Si un mot simple est choisi comme mot de passe, il a de fortes chances d'être découvert moyennant quelque cent mille tentatives en passant tout simplement au crible tous les mots - par ordinateur, aucun problème.

La bibliothèque intégré au programme Steganos Safe vous prévient de l'utilisation de mots de passe faciles à pirater en comparant le mot de passe que vous avez choisi à plus d'un demi-million d'entrées. Il faut env. 0,3 seconde pour vérifier un mot de passe (P4 3GHz) : soit trois mots de passe par seconde. En employant par exemple un mot du journal Bild-Zeitung, il peut être découvert en 500 secondes maximum, autrement dit en à peine 9 minutes, lorsque le pirate est en possession des outils techniques permettant d'automatiser le processus.

Lorsque quatre caractères au choix (minuscules, majuscules et chiffres) sont combinés de manière aléatoire, il en résulte plus de 14 millions de possibilités. Cela prendrait déjà 57 jours pour toutes les tester sur un ordinateur. L'opération peut toutefois être accélérée avec le concours de plusieurs ordinateurs plus rapides. L'utilisation de 8 caractères aléatoires nécessiterait plus de 2 millions d'années sur un ordinateur. Cela exigerait déjà une capacité d'ordinateur considérable pour ramener l'opération à une durée raisonnable.

Lors de la sélection d'un mot de passe, vous devez tout d'abord vous demander de qui vous voulez vous protéger. Si les secrets à protéger relèvent de la sphère privée, les exigences en matière de qualité de mot de passe sont moindres qu'en milieu professionnel, où des données doivent éventuellement être protégées de collaborateurs ayant des connaissances en informatique ou d'espions industriels. Des exigences nettement plus élevées encore sont naturellement requises lorsque des autorités ou des services secrets doivent empêcher l'accès à des données.

Il existe diverses stratégies permettant de générer des mots de passe. La meilleure consiste à recourir à un générateur de mot de passe qui crée un mot de passe composé d'au moins 10 caractères, à leur tour sélectionnés parmi 62 caractères différents au moins (les minuscules et les majuscules de l'alphabet allemand ainsi que les chiffres de 0 à 9). Le problème en pareil cas est évidemment de retenir ce mot de passe. L'enregistrer ou le noter ne représente qu'une aide limitée. Même en cas d'utilisation d'un gestionnaire de mots de passe, il faut un mot de passe sécurisé pour l'ouvrir - le mot de passe le plus sûr ne sert à rien s'il se trouve sur un bout de papier à côté du clavier. Quand ce n'est pas le cas, un gestionnaire de mots de passe constitue une méthode facile et sécurisée de générer un nombre illimité de mots de passe hautement sécurisés, de les gérer, voire de les utiliser automatiquement sur demande.

Les raccourcis de phrases représentent un bon compromis entre sécurité et capacité de mémoire. La phrase précédente donnerait par exemple LrDpRuBcEsEcDm. Il est conseillé d'atteindre également au moins 10 caractères. Si certains caractères sont en plus remplacés par des chiffres ou des caractères spéciaux, p. ex. E’ par 8’ (Eight) ou ‚p’ par ? (point d'interrogation), on obtient un bon mot de passe facile à déduire.


IDH_SAFE_SETUP

Gestion des lecteurs sécurisés

Cliquez sur l'icône "Gérer" du lecteur sécurisé de votre choix.

Lecteur sécurisé

Vous pouvez définir à cet endroit les paramètres suivants :

1: Modifier la désignation
Utilisez cette option pour modifier le nom de votre lecteur sécurisé.

2: Signaler en couleur le lecteur sécurisé
Utilisez cette option pour identifier le lecteur sécurisé correspondant par une marque de couleur dans la fenêtre principale. En cliquant sur le bouton 'Modifier la couleur...", vous pouvez sélectionner une couleur de marquage.

3: Modifier la lettre d'identification du lecteur
Vous pouvez modifier ici la lettre d'identification de votre lecteur sécurisé. Notez que cette option ne peut être activée que si le lecteur est fermé.

4: Modification du mot de passe du lecteur sécurisé
Vous pouvez modifier ici le mot de passe de votre lecteur sécurisé. Cette option ne peut également être activée que pour un lecteur fermé.

5: Suppression du lecteur sécurisé
Pour supprimer un lecteur sécurisé, cliquez sur le bouton "Supprimer...". Notez que le lecteur doit être fermé pour pouvoir être supprimé. Après deux questions de sécurité, vous êtes invité à saisir le mot de passe correspondant. Ce n'est qu'ensuite que la suppression peut avoir lieu.

6: Ouvrir automatiquement le lecteur sécurisé lorsque le dispositif de cryptage est connecté
Si vous avez enregistré le mot de passe du lecteur sécurisé sur un dispositif de cryptage, comme par exemple une clé USB, vous pouvez déterminer ici que le lecteur doit s'ouvrir automatiquement lors de la connexion au dispositif de cryptage.

7: Fermer automatiquement le lecteur sécurisé lorsque le dispositif de cryptage est déconnecté
Si vous avez enregistré le mot de passe du lecteur sécurisé sur un dispositif de cryptage comme par exemple une clé USB, vous pouvez déterminer ici que le lecteur doit se fermer automatiquement lors de la déconnexion du dispositif de cryptage.

Emplacement

Le contenu du lecteur sécurisé est enregistré dans un fichier SLE. Vous pouvez le déplacer vers un autre emplacement en cliquant sur le bouton "Déplacer le fichier SLE". Notez que cette option ne peut être activée que si le lecteur est fermé. Cette option peut être utilisée à des fins de sauvegarde par exemple.

Actions

1: Les applications peuvent être lancées automatiquement après l’ouverture ou la fermeture du lecteur sécurisé. Cliquez sur le bouton "Parcourir..." et sélectionnez le programme ou le fichier devant être lancé après l'ouverture ou la fermeture de votre lecteur. Vous pouvez ainsi définir par exemple le lancement du programme de traitement des images après l'ouverture de votre lecteur en conservant vos graphiques ou un logiciel de gravure lorsque vous accédez à votre Coffre-fort musical.

2: Afficher le lecteur sécurisé dans l'Explorateur de Windows après l'ouverture de votre lecteur
Si vous cochez cette case à l'aide de la souris, le lecteur sécurisé s'affiche automatiquement dans l'Explorateur Windows après l'ouverture.

3: Fermer le lecteur sécurisé au changement d'utilisateur, en mode veille, à l'état de repos et à l'activation de l'économiseur d'écran
En cochant cette case, vous décidez de fermer le lecteur sécurisé correspondant lorsque l'ordinateur passe en mode veille ou économiseur d'écran. Le lecteur sécurisé se ferme par ailleurs aussi lorsque vous changez de profil utilisateur ou mettez l'ordinateur à l'état de repos. L'option n'est disponible que sous Windows XP.

Modification de la taille

Cette option vous permet de modifier ultérieurement la taille de votre lecteur sécurisé.
Fermez le lecteur et cliquez sur le bouton "Modifier la taille...". Un assistant de modification s'affiche. Il vous guide pas à pas dans la procédure.

Encryptage de votre boîte de messagerie (Microsoft Outlook, etc...)

Cette option vous permet de transférer tous vos emails, contacts, tâches et calendriers dans un lecteur complètement sécurisé.
Cette nouvelle fonction est disponible dans les paramètres de chaque coffre-fort accessibles depuis le bouton le plus à droite sur la ligne de chaque coffre-fort (lecteur sécurisé) créé dans le module Safe.
Un seul coffre-fort peut jouer le rôle de containeur sécurisé pour Outlook ou un autre logiciel de messagerie qui serait supporté.

Par sécurité, faîtes IMPERATIVEMENT une copie de votre fichier Outlook.pst avant de commencer l'opération.

Ce fichier (ici pour Outlook) doit se trouver dans le dossier suivant :
C:\Documents and Settings\[Votre nom]\Local Settings\Application Data\Microsoft\Outlook

( avec des versions antérieures, il pourrait aussi être ici:
C:\Documents and Settings\[Votre nom]\Application Data\Microsoft\Outlook )

Vous devez tout d'abord créer un lecteur sécurisé de capacité suffisante pour recueillir tous vos éléments Outlook (Microsoft Outlook version 2007 n'est supporté que dans sa version finale mais pas en version Beta).

Ensuite, fermez votre logiciel de messagerie Internet (Outlook ou un autre logiciel de messagerie qui serait supporté), et ouvrez le module Steganos Safe.

Cliquez sur le bouton le plus à droite de la ligne où figure le lecteur sécurisé destiné à recevoir votre fichier "Outlook.pst" ou équivalent. Ensuite vous trouverez dans la colonne de gauche une option "Cryptage de boîte de messagerie".
Ici vous cliquerez sur le bouton "Installer" pour transférer tous vos éléments Outlook dans ce lecteur sécurisé qui devra être de taille suffisante (soit au minimum 4 fois la taille de votre fichier Outlook.pst actuel).
En effet, le cryptage nécessite plus d'octets pour stocker l'information que le mode standard de stockage des données sur disque dur.

Ensuite, à chaque lancement d'Outlook (ou d'un autre logiciel de messagerie qui serait supporté), si votre coffre-fort contenant vos dossiers de messagerie n'est pas déjà ouvert, il vous sera demandé son mot de passe pour l'ouvrir et votre logiciel de messagerie se lancera alors.

Classement des lecteurs sécurisés

Steganos Safe peut classer les lecteurs sécurisés installés selon les catégories suivantes :

  • Par date de création
  • Par nom
  • Par couleur, le classement suivant alors le spectre des couleurs naturel

Pour obtenir le menu contextuel représenté, amenez la souris sur un lecteur sécurisé au choix et appuyez sur le bouton droit de la souris. Sélectionnez ensuite le type de classement.